AuthorTopic: Windscreen wipers not working  (Read 1600 times)

0 Members and 1 Guest are viewing this topic.

Offline Whitelandyman90

  • Posts: 122
  • Attack: 100
    Defense: 100
    Attack Member
  • Karma: +0/-0
    • Deepest darkest west of Ireland
  • Referrals: 0
Windscreen wipers not working
« on: October 11, 2013, 21:55:17 »
It's been a lovely summer over here but at the first sign of rain my wipers have packed in  :rolleyes:
She is a 97 300TDi 110. Didn't notice any nasty noises / burning smells... just stopped. It could be a fuse (checked it), the stalk (poss but the washers are still working), the motor ( Hmmmm), worn spindles, or the cables/wheel boxes. :undecided:
I don't hear any noise from the motor so I don't think it is the spindles slipping. I'm hoping it will just be a bad earth or something but if not I need to find out whether it's the wheel boxes that have siezed and burned out the motor or just the motor. Once I get the motor off is it possible to operate the wipers manually via the cables to see if they are seized up?. Any other tips etc would be much appreciated.  :smiley:
If it ain't broke, don't fix it. If it ain't dirty, do something about it!!

Yeah, I know it's not white and it's not a 90 but my last one was :-)

Offline andygod

  • Regional Rep
  • *
  • Posts: 785
  • Attack: 100
    Defense: 100
    Attack Member
  • Karma: +0/-0
  • Birmingham and surrounding areas regional Rep
  • Referrals: 0
Re: Windscreen wipers not working
« Reply #1 on: October 12, 2013, 10:05:30 »
Mine stopped working as well the other day. After checking the fuse and the wipe delay relay I pressed the hazard switch on and off a few times - my wipers started working again. Worth a try.

Andygod
Yo ho ho and a bottle of rum and jolly bad eggs are we

Offline Whitelandyman90

  • Posts: 122
  • Attack: 100
    Defense: 100
    Attack Member
  • Karma: +0/-0
    • Deepest darkest west of Ireland
  • Referrals: 0
Re: Windscreen wipers not working
« Reply #2 on: October 12, 2013, 10:41:26 »
Yeah, thanks Andy, worth a try. Sounds like a typical landy fix that might just work :cheesy:
If it ain't broke, don't fix it. If it ain't dirty, do something about it!!

Yeah, I know it's not white and it's not a 90 but my last one was :-)